Adobe Reader compatibility issue

We would like to inform you that there is a confirmed bug in the most recent version of Adobe Acrobat Reader (version 15.8) when this is used to open the Erasmus+ e-forms.

If this version is used to open a form, the user will find the following error message:

The form cannot be opened. Please contact your National Agency’s helpdesk for further information

In this case, do not use version 2015.008 (15.8). Please use an earlier version of the Acrobat Reader (i.e. version 2015.007 (15.7) or earlier) until a corrected version of the Acrobat Reader becomes available.

We reamain at your disposal for any further information or assistance you may need.